The Configuration Tool failed with error code 49

The Configuration Tool failed with error code 49

  
Hello All,

I uninstalled 5.1 and tried to install 6.0. I have attached the install log. Not sure what to do.

:The Configuration Tool failed with error code 49"

Regards,
Shawn
Hi Shawn,

That's nasty. Have you submitted this to our support team? If not, I'd suggest you do so - that way they can more accurately pair your error log with all the info they have. Let them know it's issue #259455.

If I were to guess, from the log, I'd say it had something to do with setting up the database. 

Still, you can get started in the cloud, right?

Regards,

Paulo Tavares
Hi Paulo,

Yes, I did send it to support but did not have the case #. Here are the steps I have taken since the error message.

1.) I uninstalled everything that had an install (Microsoft components) date of when I first installed 5.1
2.) I uninstalled 6.0 components

I am now reinstalling 6.0

Keep you posted.
Thank you for your prompt reply!

Regards,
Shawn
Hello Paulo,

It is fixed. Do you update support or should I wait until they contact me?

I am all good now. 
Once again, thanks for your prompt reply.

Regards,
Shawn
Hi Shawn,

I'm happy to hear that all went well. Happy 6.0 :)

For a better tracking of the issue, if you contacted support directly, it'd be best if you'd contact them again, by replying to the e-mail you sent, so that the response is attached to the same support case. Let me know if you can accommodate this - otherwise, of course I shall let the support team know it's fixed.

Regards, and have a great weekend.

Paulo Tavares