Unable to View Wake up button and unable to fetch application in Personal Environment

Hi,

Unable to view Wake up button in my personal environment please see below screen and also unable to view any of my application in service studio but all application seen in lifetime so please solve my problem  as soon as possible .so i can work on my application


Personal Environment: https://hverma.outsystemscloud.com)


(a) wake up button not shown

image.png


--


(b) service studio not seen any of application
image.png

Regards..
Himanshu Verma


Solution

Hello @Himanshu Verma 

I cannot see your images!

But what I would do is contact support, https://www.outsystems.com/supportportal/OpenNewTicket.aspx

I will leave here other links

https://www.outsystems.com/forums/discussion/41285/sleeping-personal-environment-where-is-the-wake-up-now-button/

https://www.outsystems.com/Portal/Trial_Portal

And also I saw a comment from a post about you not seeing your applications

https://www.outsystems.com/forums/discussion/56357/unable-to-view-any-application/

"As per my understanding only possible case for this issue could be as below.

If you have used your environment after long time and you have used wake up environment option then all your apps are gone from the environment. You must have received an email from Outsystems regarding this with a link to download all apps. You can download apps from there and upload again in your environment.

Please let me know if this is the case or not."

If there is no solution for your use case!

Regards,

Márcio

Solution

Hi,

Like Márcio wrote, the best is to open a support ticket.

We cannot see your images (broken), but, I fell that something can be wrong, because, I believe that when your environment need to be waked up, you cannot access it in Service Studio or Lifetime (maybe I'm wrong). But if this is the case, maybe your P.E. is up and running and you can have another kind of problem.


Hope this can help.


Best regards,

Ricardo Pereira

Solution

Hello @Himanshu Verma 

I cannot see your images!

But what I would do is contact support, https://www.outsystems.com/supportportal/OpenNewTicket.aspx

I will leave here other links

https://www.outsystems.com/forums/discussion/41285/sleeping-personal-environment-where-is-the-wake-up-now-button/

https://www.outsystems.com/Portal/Trial_Portal

And also I saw a comment from a post about you not seeing your applications

https://www.outsystems.com/forums/discussion/56357/unable-to-view-any-application/

"As per my understanding only possible case for this issue could be as below.

If you have used your environment after long time and you have used wake up environment option then all your apps are gone from the environment. You must have received an email from Outsystems regarding this with a link to download all apps. You can download apps from there and upload again in your environment.

Please let me know if this is the case or not."

If there is no solution for your use case!

Regards,

Márcio

Solution

Hi,

Like Márcio wrote, the best is to open a support ticket.

We cannot see your images (broken), but, I fell that something can be wrong, because, I believe that when your environment need to be waked up, you cannot access it in Service Studio or Lifetime (maybe I'm wrong). But if this is the case, maybe your P.E. is up and running and you can have another kind of problem.


Hope this can help.


Best regards,

Ricardo Pereira

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.