[CKEditor.Reactive] CK Editor [How to remove the check spelling option in dropdown]
Question
ckeditor-reactive
Reactive icon
Forge component by Fábio Fantato

Hi,

Can someone help me.. when i click on check Spelling option in the CKEditor.Reactive.. i get a pop up which keeps loading and I'm not able to close it until i refresh the page. so i have enabled the SCAYT option by default for spell checks. is there any way i can remove or hide the Check Spelling dropdown under the ABC box?

Please do let me know how to remove that Check Spelling option.

This below screen pops up and nothing displays until i refresh this screen doesnt work even if i press close option

mvp_badge
MVP
Solution

Hi AKil,

You need to update JS version of CKEditor and other library stuff.

JS version 4.14.0 to 4.17.2 .

I have added this oml here with updated version find it and use it.

Demo Here


Hope this will help you.

Regards

Rahul

CKEditor.Reactive.oap

Thank you so much Rahul for helping me sort this..

Hi Marcio,

Thank you for the help.. but the spell check option when clicked shows loading always and is not working..

so by default i have enabled the SCAYT option. pls refer the screenshot below.

Is there any way what went wrong? or is there any way to remove the Check Spelling option from ABC checkbox list?

since i have enabled the SCAYT option by default.

or do i need to use a latest version of CK editor component?


mvp_badge
MVP
Solution

Hi AKil,

You need to update JS version of CKEditor and other library stuff.

JS version 4.14.0 to 4.17.2 .

I have added this oml here with updated version find it and use it.

Demo Here


Hope this will help you.

Regards

Rahul

CKEditor.Reactive.oap

Thank you so much Rahul for helping me sort this..

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.