Problem with 3rd party plugin - Agile Reporting Services

Problem with 3rd party plugin - Agile Reporting Services

  
Hello everyone,

I have tried to install Agile Reporting Services (by Epopeia, link).
Since i could not find their own forums, i thought probably someone within the community has already tried out their plugin.
Basically, after using firing up the Report Studio, filling the login form (host, user, pass) gives an information message saying that
the Agile Reports are not installed on the platform. Clicking 'ok' starts a lengthy installation process, after which the same form
is displayed. Filling it in reports the same warning message, that Agile Reports are not installed.

Thank you for your help.
Hi Titustoia,

Welcome to our community forums. Indeed, some of our users have used the Agile Reporting Services with success, so something must be happening in your case. 

I see that in the meanwhile you have already posted a question in their forums, and they have asked you for your installation logs, so that should be the right point of contact to get a faster response to your problem.

Let us know what the problem was, so that if someone else bumps into the same issue they'll know how to handle it.

Regards,

Paulo Tavares