facing error while trying to access users

Hi Team,
Working on the 'Outsystemsn Users' in personnel environment for role security.. facing this issue for last few hours though..
Waited for the time and tried to access yet it is not working. Could any one please suggest any solution?

Hello Saif, 

Make sure that you are entering the right User / Password combination. 

If you have someone who can log in and has User permissions they can reset your log-in attempts counter and you will be able to try again right after.

Hope it helps!

Paulo Rosário

Hi Paulo,
I am the only person with the user permission, tried to reset the password using instructions from Marcio and documentation and its working now. Thank you for your time

Solution

In case you dont know how to access your User or you don't know the credentials. Can you go inside the Service Center?

If you can login on the Service Center reset your Admin User and give other credentials to get inside of the Users.

Check this post on how to do it.

https://www.outsystems.com/forums/discussion/67321/access-to-users-admin-area-i-cant-acess-it/

If you do that, you will be able to reset your admin user and you can access Users

Or check this post for another resolution and causes on why you cannot get the Users website.

https://success.outsystems.com/Support/Enterprise_Customers/Troubleshooting/Too_many_failed_login_attempts_-_causes_and_resolution?_gl=1*174albl*_ga*MTY4ODA4MDcwNC4xNjMzMDc3Njgw*_ga_ZD4DTMHWR2*MTY0NjA3NjE4MC43LjEuMTY0NjA3NjY5Ny41NA..

Kind Regards,

Márcio

Hi,

Did the reset password, following your instructions but it is still not allowing me to enter
had a simple combination of Username - admin password -000000
yet it is not working and has locked me away for another 60 minutes

Also tried the alternate resolution you suggested but since it a free personnal environment, i dont think i will be able to use lifetime for its solution. 'UserRoles' are not mentioned here

Hi, its working now. Thank you for your help

Hello Saif, 

Make sure that you are entering the right User / Password combination. 

If you have someone who can log in and has User permissions they can reset your log-in attempts counter and you will be able to try again right after.

Hope it helps!

Paulo Rosário

Hi Paulo,
I am the only person with the user permission, tried to reset the password using instructions from Marcio and documentation and its working now. Thank you for your time

Solution

In case you dont know how to access your User or you don't know the credentials. Can you go inside the Service Center?

If you can login on the Service Center reset your Admin User and give other credentials to get inside of the Users.

Check this post on how to do it.

https://www.outsystems.com/forums/discussion/67321/access-to-users-admin-area-i-cant-acess-it/

If you do that, you will be able to reset your admin user and you can access Users

Or check this post for another resolution and causes on why you cannot get the Users website.

https://success.outsystems.com/Support/Enterprise_Customers/Troubleshooting/Too_many_failed_login_attempts_-_causes_and_resolution?_gl=1*174albl*_ga*MTY4ODA4MDcwNC4xNjMzMDc3Njgw*_ga_ZD4DTMHWR2*MTY0NjA3NjE4MC43LjEuMTY0NjA3NjY5Ny41NA..

Kind Regards,

Márcio

Hi,

Did the reset password, following your instructions but it is still not allowing me to enter
had a simple combination of Username - admin password -000000
yet it is not working and has locked me away for another 60 minutes

Also tried the alternate resolution you suggested but since it a free personnal environment, i dont think i will be able to use lifetime for its solution. 'UserRoles' are not mentioned here

Hi, its working now. Thank you for your help

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.