Service Studio will not go passed loading popup
Platform Version
11.14.1 (Build 34445)

Hi,

I am having an issue with the latest Outsystems Servie Studio application. When i try to start SS, i can only see the loading bar filling up and than it just does nothing anymore. Iget the standard windows spinner like it's not responding but after a few seconds it disapears.

I've tried reinstalling, installing different version but nothing seems to work. Please help.



general.txt:


Exceptions: [04:05:55.370] System.Reflection.ReflectionTypeLoadException: Unable to load one or more of the requested types. Retrieve the LoaderExceptions property for more information.

   at System.Reflection.RuntimeModule.GetTypes(RuntimeModule module)

   at System.Reflection.Assembly.GetTypes()

   at ServiceStudio.TypeLoader.TryGetTypes(Assembly assembly)

LoaderExceptions:

System.IO.FileNotFoundException: Could not load file or assembly 'OutSystems.Model.V1.Internal, Version=12.0.0.0, Culture=neutral, PublicKeyToken=null' or one of its dependencies. The system cannot find the file specified.

File name: 'OutSystems.Model.V1.Internal, Version=12.0.0.0, Culture=neutral, PublicKeyToken=null'


WRN: Assembly binding logging is turned OFF.

To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1.

Note: There is some performance penalty associated with assembly bind failure logging.

To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].


NlogErr.txt

Dear Remi,
Greetings of the day

Is this issue still occurring or its resolved ?

If its resolved, I would like to ask you to mark this post as closed with your resolution step which worked for you.
This will help others to identify and troubleshoot similar issue in future.


Regards,

Palak Patel 

Hey Palak,


The issue is not solved yet...im using the beta version. Thats the only version that works for me atm



Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.