Apple to enforce latest Xcode version in April

Hello, fellow community members!


From April onwards, to continue publishing on Apple’s App Store, you’ll need to upgrade to MABS 8 since Apple will be enforcing the latest XCode version. Upgrading now will also guarantee that you can upload Android apps later this year when Goggle enforces their latest API Level on the Play Store submissions. 


We are also deprecating MABS 7 on the 24th of March. You will be able to use MABS 7 but we will not support it except for security updates. As always, we recommend you use the latest MABS version when building mobile apps and if you have any questions, please reach out to us.


Best,

Filipe

Thanks for update Filipe.

Will update our app to use latest MABS for upcoming stores releases.

Regards,

Palak Patel

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.