Active Tab not highlighting with list
Application Type
Reactive
Service Studio Version
11.14.8 (Build 58515)

Hi All


I have a Navigation\Tabs which is placed inside a list, but the tabs active headers below borders are not highlighting.


Tabs With List Snap:


Tabs without list snap (Static Tabs):  How can I achieve the below output while using list with tabs. I tried applying the CSS for active tabs, but still having same issue.


Regards,

Vinod

DynamicTab.oml

Hello Vinod,

I modify your OML and come up with solution
I am not sure if its work for you or not (try to match your required) but if we add Tab and select particular Tab then its working for me (showing active (with bottom red) as well as getting right data)

I have attached demo link as well as OML for your Reference

DEMO Link : DEMO

hope this will helps you.

Thanks and Regards,

Akshay Deshpande

DynamicTab.oml

Hi Akshay,


It worked.


Thanks & Regards,

Vinod

Hi Vinod, 

Please perform following changes-

Add below CSS to page:

Hello Vinod,

I modify your OML and come up with solution
I am not sure if its work for you or not (try to match your required) but if we add Tab and select particular Tab then its working for me (showing active (with bottom red) as well as getting right data)

I have attached demo link as well as OML for your Reference

DEMO Link : DEMO

hope this will helps you.

Thanks and Regards,

Akshay Deshpande

DynamicTab.oml

Hi Akshay,


It worked.


Thanks & Regards,

Vinod

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.