Can't login to my Service Studio

I had this problem recently. I cant login into my service studio, cant open the service center, and cant open the lifetime. I don't know is it a computer problem or if the server itself has a problem. But when i login into my friend's account in my service studio, it seems just fine and had no problem. 

Screenshot (36).png

mvp_badge
MVP
Solution

The official route is creating the support case. OutSystems will stop replying to emails sent to support@outsystems.com

Have you tried to login with new password after reset/forgot password?


mvp_badge
MVP

The error message does not show that username/email or password are incorrect. 


mvp_badge
MVP

Hi Sharir,

You posted on the forum so your community account works, if you try to login to your personal environment that is the same email and password that you need to use to login to Service Center, and Service Studio.

If you are not logging into your personal environment, then try to login with also mentioning the environment name,

Environment names you have access too can be found in the OutSystems menu under MyPlatform


Hye Daniel,

Ive already done what you told me but its keeps loading and loading. I must say its been an hour since i log in the way you told me to.  

Screenshot (37).png

Hi @Shahrir Hamzah ,

you contact Support (support@outsystems.com) and they point them in the right direction to solve your problem.


Thanks

Mansur

mvp_badge
MVP
Solution

The official route is creating the support case. OutSystems will stop replying to emails sent to support@outsystems.com

Hi,

Shahrir Hamzah,


close your studio and reopen and now please log in using  sign in with Environment URL...

Shahrir Hamzah.jpg

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.