Cannot install .Net 4.8 for Service Studio 11
Service Studio Version
11.53.0 (Build 60458)

Hello! My OS is Windows 10. I installed Service Studio 11, but it requires .Net version 4.7.2

I have .NET version 4.6 

When I try to install 4.7.2 or 4.8 it says it is not possible to install it to my OS

What should I do to be able to use Service studio 11?

Thank you

mvp_badge
MVP
Solution

Hi Boiko,

Does it mention any more details why you cannot install 4.8?

As far as I know, different versions should be able to be installed on the same computer.

Can it be that you don't have permissions to install?

If it is that you get an error message, then share, so we can have a better understanding of your problem.

Regards,

Daniel

Daniel, thank you for your reply. It turned out I had to update windows 10 to the latest version and .Net 4.8 was already there. 

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.