ServiceStudio 11.53 does not start on macOS Big Sur
Service Studio Version
11.53.1 (Build 60563)

Hi all, 

I haven't worked with outsystem before and I'm currently preparing my iMac for my first workshop.

I have installed the OutSystems ServiceStudio app 11.53.1 on my iMac and it is not opening, my OS software is BigSur 11.6.6. 

When I launch the app the splash screen pops up but then nothing happens (even when you wait a looooong time). If you click in the ServiceStudio menu bar on "About ServiceStudio" or "Preferences..." the app crashes - every time!

Any help?

I've got a crash.log file. But the system doesn't accept it as attachment... How can I upload it?

Hi Matthias,

You're not the only one having problems with a Mac. Best thing for now is to contact OutSystems Support, so they are aware people are having problems. I've also made OutSystems aware of your post, so I hope they can help.


My Mac is running MacOs Monterey 12.5 and I have exactly the same problem and behavior as Matthias. 

I tried ServiceStudio- and ServiceStudio-, same behavior, nothing but the splash screen. After a while if I choose "Preferences" or "About", it crashes, bellow I sent the crash report, hope it will help !

Crash report.rtf

Hi Paulo,

The forum is not meant for sending crash reports or asking for help from OutSystems. Please report your problems to OutSystems Support, thanks.

Hi Paulo, as Kilian stated this type of issues should be reported to our Support so that we can better help you. 

Nevertheless, we can start by checking if that's a problem related with permissions, for that can you please check if you have write permissions in the following  folders?



If true, can you check also if there's a "Outsystems" folder under those folders?

Thank you!

Note1: These are usually hidden folders on macOS, to see them open the Finder and choose Go > Home and then use the shortcut “Command” + “Shift” + “.” (period) to show hidden folders.

Note2: To check permission select the folder or file then choose File > Get Info and expand the information in “Sharing & Permissions”.

Hi Killian, 

I am new to OutSystems community, so Ok, next time I will report to support, sorry for the inconvenience.


Hi Marcelo,

Thank you for your help !

I have checked permissions for:

~/.local/share/ and I have read/write permission (screen attached) and there is an OutsSystems Subfolder

~/.config/  same here. But everyone had only read, I tried changing it to read write but same results unfortunately...


Captura de ecrã 2022-08-08, às 10.26.39.png

Can you try deleting your existing Service Studio from applications and install the latest version again?

I deleted the application, and also subfolders in ~/.local/share/ and ~/.config/, downloaded the latest version: ServiceStudio-, but unfortunately same results.

I checked permissions again and subfolders OutSystems existed (screen attached).

I can add that I tested in two different network locations (at home and work), seems to be something local ?

Captura de ecrã 2022-08-08, às 11.08.17.png

Hi there,

I'm also new to Outsystems. I tried to install Service Studio on my Mac, but it can't run, prompting that the configuration file is missing. I tried to give permissions to Service Studio, but there is no such path: ~/.local/share/Outsystems on my Mac. 

Hi Paulo, since it looks like it is not just a permissions issue it is better to move on with reporting the problem to OutSystems Support so that we can better help you.  

Of course Marcelo,

Thanks again for you help !

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.