Which version of RabitMQ, Outsystem latest version(11.14.16) supports?

HI All,

We are planning to install the latest stable version(11.14.16 ), Just wanted to know which version of RabitMQ server its supports to invalidate cache?

Can anyone help me on this?


Thanks

Rajendra Singh

Solution

Hi Rajendra, 

first of all, RabbitMQ doesn't has to do anything with the Development Environment version, but with the Platform Server version. https://www.outsystems.com/Downloads/search/Platform+Server/11/

The installation Checknotes describes the required version. E.g. the latest platform version 11.16.0 requires a minimal version required for RabbitMQ Server is 3.9.11 with Erlang 24.2. 

Regards Hans

Thanks  Hans Dollen.


Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.