ServiceCenter is not redirecting to HTTPS
Platform Version
11.13.0 (Build 31107)

Greetings!

I am trying to force all screens to use HTTPS, so I did the following:

  1. In LifeTime, I changed the security settings as below:
  2. In ServiceCenter, I clicked Save and Apply Settings to the Factory
  3. Created a solution that contains all components and click Apply Settings
  4. Then republish the current version of System_Components solution
  5. Restarted IIS

Despite these steps I did, still service center is accessible via HTTP instead of being redirected to HTTPS. I checked the Users module in the same environment and it is being redirected to HTTPS.

Is there any steps I am missing for the ServiceCenter to pickup the new security settings?


Thanks in advance!

Hi Sachin,

Yes, we have valid SSL in our environment and as matter of fact Users module of the same environment is being redirected to HTTPS.

Regards,

Arnold

Champion

Hi Arnold,


What browser do you use ? Have you tried clear cache on that browser ?

Did you change the IIS configuration (web.config) manually ?


Regards

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.