The extension module (Integration studio) doesn't start.

Hi All, 

When I click on the extension module (Integration studio), it doesn't start. 

I have re-installed Service studio a couple of times but still, the module doesn't start. 

Thank you for any assistance


Musafiri

integration.PNG

Are you able to start Integration studio by searching in Window's search bar? Please confirm.

Hi Vikas, 

Thank you for your quick response. I can't find it in the Windows search bar. 

Kind regards

Musafiri

Please try to search in Installer directory of windows or your os. Like for me in windows it showing as below. Otherwise means Integration studio is not installed and without Integration studio you can't open an extension module.


That is how it looks in my windows directory. 

Directory.PNG

Yes, so are you able to open Integration studio from here by double clicking the IntegrationStudio.exe. 

Yes, sir.

So open Integration studio like this, then login with valid login details. Then from service studio try to open your extension module and check it get open or not. If still not then you need to check service center logs for some clue of the issue.

regards

I opened Integration studio I logged in with valid login details, but if I open it from service studio still doesn't open. 

Re-installed the Service studio once again, but this time the integration studio folder is gone. See Picture attached screenshot.


IntegrationFolderGone.PNG

I think there is some issue with your installation.

Hi Vikas,

 Solved. 

  • Integration Studio is now distributed independently from Service Studio. From now on, use the Integration Studio installer file to install new versions of this component. (RTAFB-5888)
  • I was installing Service studio only.

Thanks for your support.

Kind regards


Musafiri.

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.