Extension resource not created

Extension resource not created

  
I have been trying to attach a resource (web.config) file to an extension I have built. It is set as "included", and to be copied to the binaries directory. I do one-step publish of the extension, refresh the reference in Service Studio, publish the application, and expect to see it in the bin2 directory, along with the extension's dll, but it does not get there. I have been a little confused by the documentation as to where to copy the web.config file to in Integration Studio, so I have tried putting it in the extension folder, the Source folder, the Source\Net folder, but nothing has worked.
Hi Terry,

I'm not really sure what is your final goal, but if you want to modify the web config of the generated applications you might want to take a look at this post wich takes a different approach.

Cheers,
Tiago Simões
Thanks Tiago; what I am trying to do may not work as planned, but the issue remains that the file did not appear in bin2 as expected, and I'd like to know what I did wrong.

Thanks for the link.

Terry