Attachments File names with latin characters

Attachments File names with latin characters

  
Hi,
I need to send a document that has the word Condições in the filename,
when the application sends the e-mail the end result is Condies.
What can I do?
Thanks in advance,
Mariana
Mariana Talone wrote:
Hi,
I need to send a document that has the word Condições in the filename,
when the application sends the e-mail the end result is Condies.
What can I do?
Thanks in advance,
Mariana
 
Hi Mariana and welcome to the forums!

Can you elaborate a bit on the matter: Are you adding an attachment using the AttachFile node in the email's preparation?

Thanks,


Miguel
Miguel Melo wrote:
 
Hi Mariana and welcome to the forums!

Can you elaborate a bit on the matter: Are you adding an attachment using the AttachFile node in the email's preparation?

Thanks,


Miguel
 
Hi Miguel,
I am using platform 5.1, and yes I am using the AttachFile in the email's preparation.
Thanks,
Mariana
 
 
 Hi,

I was able to replicate your problem: this seems to be a current limitation on the platform. I have submitted this issue to product support to be addressed in a leter release of the platform.

In the meantime, if you prefer to have non-accentuated versions of the characters (rather than them being substituted by '_') you may consider doing a small extension with one Action (of type funcion) that "cleans up" the special versions of the characters. You can maybe use the C# code from the top answer on this post

http://stackoverflow.com/questions/249087/how-do-i-remove-diacritics-accents-from-a-string-in-net

Thanks for letting us know about this, and sorry for the inconvenience. :(

Regards,


Miguel