[IdP] Automatically logout of inactive user not working.
Web icon
Forge component by João Barata
Application Type
Traditional Web


I want the user session to automatically be revoked after some time, and the user have to log back in. 

This is not happening, even though it seems it should. I have tried setting the "Max. Idle Time" from Service Center -> Administration -> Security -> Applications Authentication, but with no success. The user is not being logged out.

I can't find any setting for this in Idp or Azure AD. Am I missing something? Any help is greatly appreciated.

Hi @Cristoffer Brandhaug ,
If you are using idp, the provider you are using (Okta etc) would define the session length there. This is separate from the Outsystems user session.

Ok, thanks! So I would have to change this setting in the Azure AD group then? 

Have a great day.

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.