How to manually install the Agile Platform 6.0 Community Edition

How to manually install the Agile Platform 6.0 Community Edition

  
Hi All,

I am trying to manually install in my localhost the Community Edition of Agile Platform (following instruction from this link: http://www.outsystems.com/NetworkForums/ViewTopic.aspx?Topic=How-to-manually-install-the-Agile-Platform-6-0-Community-Edition)

When i reach at STEP 4 (INSTALL SERVICE CENTER) and i execute SCInstall.bat it starts with the following commands
==============================
Start installing Service Center v6.0.1.14...
 
Publishing Extension(s)...
Publishing Extension 'OMLProcessor'...
Publishing Extension 'IntegrationStudio'...
Reading ServiceCenter.oml oml file information...
Adding ServiceCenter eSpace to database...
Compiling ServiceCenter eSpace...
Preparing ServiceCenter eSpace deployment...
Deploying ServiceCenter eSpace...
Creating ServiceCenter default tenant...
Failed to ping... Will continue deploy anyway...
Message 1
  [Error] Error message from node buzzgame-88a841 (127.0.0.1): Deployment failed
 
Deployment failed. Could not invoke ping. Exception: The underlying connection w
as closed: An unexpected error occurred on a send.
   at System.Net.HttpWebRequest.GetResponse()
   at OutSystems.HubEdition.DeployService.Deploy.#9pd(String hostname, String es
paceName, String ptaOrTenantName, String pingFile)
 
Initializing Service Center...
ServiceCenter initialization failed. Failed to get HttpResponse from http://127.
0.0.1/ServiceCenter/DoBootstrap.aspx
==============================

Do you know why this happens?

Thanks in advance!
The link is broken but tell me, is this a Java Community Edition?
 Hi Breno,

The link is broken, but you can find it here: http://www.outsystems.com/agile-platform-editions/
It's not a Java Community Edition.

Hope it helps,
Pedro