SQL Server 2012

SQL Server 2012 was release almost 2 months ago.

Any feedback about Outsystems compatibility? The requirements for v7 don't include SQL Server 2012, just 2008 and 2008 R2.

Anyone tested Outsystems on SQL Server 2012?
Hi Carlos,

Currently SQL Server 2012 is not supported.
So as the Systems Requirements say SQL Server 2008 and 2008 R2 are the currently supported versions.

João Rosado
Hi Carlos,

Happy to share that SQL Server 2012 is supported on Agile Platform 7.0 since release

Thanks :)