Installing Service Studio in Parallels VM ware

Installing Service Studio in Parallels VM ware

  
Can any one suggest any solutions to this...
I am running a Mac with Parrallels installed to give me a Windows 7 environment. 

When I run the ServiceStudio-6.0.1.17.exe I am told: 
"The installer cannot be run from a network folder.  Please copy the installer to a local folder and run it again."

Which ever folder or network drive I move ServiceStudio-6.0.1.17.exe to I get the same message.
However, I did successfully install ServiceStudio-6.0.1.14.exe (but I can not remember how :-( 

Any suggestions gratefully received

Thanks

Charles
If you copy the installer file to your Windows desktop (or to any folder under the Windows C: drive) it should work fine. Try running the VM in Parallels in full screen (instead of the "Unify" mode) to make sure that your desktop is the actual Windows desktop (and not the Mac desktop).
hope it helps :)
cheers
Borrêga wrote:
If you copy the installer file to your Windows desktop (or to any folder under the Windows C: drive) it should work fine. Try running the VM in Parallels in full screen (instead of the "Unify" mode) to make sure that your desktop is the actual Windows desktop (and not the Mac desktop).
hope it helps :)
cheers
 
Hi
That's what I thought too and it does not work, I think this was the approach I used to successfully install 6.0.1.14 but it does not work now with 6.0.1.17.  Also trying to re-install 6.0.1.14 I get the same message.
Not sure what else I can do ...?
Ah - solution is to copy to this folder in Parallels and run from there:
C:\Users\Administrator\Desktop

Using the Parallels 'desktop' is actually using a Mac referenced folder and is not supported