[Camera Plugin] Plugin is not available (PWA iOS)
Mobile icon
Forge component by Hector Gordin


We're currently having an issue with the camera plugin. We've created a PWA app for apple tablet devices running iOS v12.5.7 (These devices cannot be upgraded to a newer version).

We recently updated the Camera Plugin to v7.4.0.

We open the PWA app in safari and add the PWA app to the homepage of the tablet. After that we open the app on the homescreen and try to use the camera using the TakePicture action. But after we press the button we're getting an error "The plugin is not available" and nothing happens.

We also tried it directly in safari. But then it shows no errors and also no camera as well.

This behaviour only happens on the tablet running iOS v12.5.7. We also tried it on other apple devices (tablets and mobile phones). On those devices the camera is just working normal. Those devices also run the latest iOS version if that even matters.

Does anyone have any idea on how to fix this issue?

Thanks in advance.



Hi Bo,
The camera plugin is a supported component, if you cannot solve this with community support, I recommend you open a support case.

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.