Sending email servicecenter overwrite FROM address

Sending email servicecenter overwrite FROM address

  
Anybody experience this ?
Using v7 having a "default" email address in service cneter overwrites "from" address even when it is filled ...



In the email I have a FROM specified like this Company.ContactPersoon +"<"+Company.email +">"
However in the email received I see it in the from Company.ContactPersoon <defaultsender@servicecenter smtp settings>
Hello Joop,

I never experienced that working in v6 (in v7 I never did that)..Do you get any log in the email log?
That's really  strange..It'll be nice to find the cause of that, because some other members can have the same problem.

Kind Regards,
Gonçalo Martins
Unfortunately no log available ... but according to your post, it does not work ???
Hi Joop.
I did a quick screen test and I also have a similar behaviour.
In my case, the From field is overwrited by the email of my gmail account, which is the user of the gmail account that i'm using to configure the SMTP server definitions.
Another strange thing is that the email content shown in the email's log has the correct From sender.


Joop Stringer wrote:
Unfortunately no log available ... but according to your post, it does not work ???
 
  You can do it here:

Issue for the support guys, I'll inform them (or hope they monitor this and act on it :-)
I agree with you Joop.
I was thinking that it'll be nice to have a feature to allow us to report this kind of issues directly to the Support Team mailing list.
Something like "Send to Support", that transforms a relevant post into a Support ticket..:)
Gonçalo Martins wrote:
I agree with you Joop.
I was thinking that it'll be nice to have a feature to allow us to report this kind of issues directly to the Support Team mailing list.
Something like "Send to Support", that transforms a relevant post into a Support ticket..:)
 
 Wonderful feature for this forum !!
Hi Joop, Gonçalo.

Gmail is strict in allowing its SMTP servers to send email on behalf of other accounts (different 'from' fields from the account being used), You need to to configure it to allow this. You can find more details here. The configuration in question can be found in gmail under 'Settings' -> 'Accounts and Import' -> 'Send Mail as'.

Hope this helps.

Regards,
João Atalaia.
Hi João,

Thanks a lot for your explanation.
I usually work with the SMTP servers of my clients, so I never had this issue before.
As soon as possible I'll try it..I'm sure that Joop will also appreciate this post :)

Kind Regards,
Gonçalo Martins