Option to auto wrap JS/SQL/HTML with its Encode..() action when right clicking on 'Please ensure your argument is correctly encoded to avoid injection....' warning in P10

By Justin Babel on 2 Nov

The added warnings are great but would like to be able to just click twice and wrap instead of manually having to go to each warning and put the function is. Like what the platform does with the Scalability suggestions on for loops. 

This idea has no comments yet. Be the first to comment!