1
 Follower
11
 Likes

Improve post-upgrade error messages

1CP
New

Right now, if you upgrade the server's platform version but do not republish app modules (like what happens when the PaaS upgrades) you get cryptic error messages about static entities when you try publishing things. Instead, it should detect that dependencies need their post-upgrade publish (which is already in there!) and just return a clean error about that.

J.Ja

Created on 14 Aug 2018
Comments (0)
views
225
Followers
1