1
 Follower
2
 Likes

Forge Ask for Credential

Service Studio
Implemented
on 02 Mar 2020
Development Environment Beta 78

Hi Team,


If i am already logged in with my credential in cloud and when i click on forge it ask for credential.It should not be like this.....i think in studio 10 never ask for credential.


Please correct me if i am wrong!


Thanks!

Created on 14 Oct 2018
Comments (5)

Changed the category to Community Forge and the status to

On our radar


hi JitendraYadav


you are correct, the service studio credentials are different from the forge.  That's why you are being asked again. Something that we need to address internally.


thanks

Cheers



Hi Vasco,Any updates?

Hi Team,




I just checked that we have implemented this Idea so requesting you please mark Idea as Implemented.


Automatic Authentication to the Forge From Service Studio



Thanks,


Jitendra

Hi,


Ana de Melo Sequeira Please mark Idea as implemented


Thanks,

Jitenda

Changed the category to Service Studio and the status to

Implemented
on 02 Mar 2020


Hello JitendraYadav,

You're right, sorry for missing your idea!

Indeed I'm happy to announce that your idea was implemented and from now on, when you are connected to your Personal Environment we will automatically log you in the community!

As usual you can find your contribution in our (reviewed) product release notes:

https://success.outsystems.com/Support/Release_Notes/11/Development_Environment/Development_Environment_11.6.29

Thanks,

views
317
Followers
1