0
 Followers
5
 Likes

"Password" should be a flag on "Input", not a separate field type

Frontend
New

Right now you have two types of input fields: "input", and "password". It would be much easier to implement a few scenarios if "Mask Input" was an option on "Input" and then remove "password" rather than having two fields (specifically: if you want to OPTIONALLY mask the input... right now you need a temporary variable and then assign it to the right attribute on save since you cannot have two separate input widgets bound to the same attribute).

J.Ja

Created on 23 Oct 2018
Comments (1)

Changed the category to Frontend


views
233
Followers
0