1
 Follower
7
 Likes

Supported os/os version to forge plugin upload

Community Forge
On our radar

Sometimes forge plugin is missing information, which operating systems are supported. (Android/IOS). Also there has been cases, when new device OS version is breaking plugin functionality. If Forge upload page would have reserved fields to supported operating systems and also their version(s) used in in testing, then users could be forced to include that info too. (At least for one OS version. Also it would be great if others could append that info afterwards when new version/results available, like "Validated  in IOS 12.0.1 or IOS 9.3.5) 

Created on 13 Dec 2018
Comments (4)

Really useful idea.

Changed the category to Community Forge


Would also be nice to have a filter for this on forge. So we can filter only for component that target the system that we want  or just the ones that target both

Changed the status to
On our radar


Hi Esa Saarinen,

Thank you so much for your idea. I’m marking this as “on our radar” since our users would benefit from this. Still no date for a delivery, but we’ll keep an eye on it.


Cheers

Ana

views
185
Followers
1