jsTree Widget

Stable Version 1.0.0 (OutSystems 10)
Published on 12 March 2018 by 
Created on 12 March 2018
Details
Low-code wrapper for the jsTree jQuery widget.
Read More

Wrapper for jsTree 3.3.5.

Limitations:

  • Only JSON data supported, transformed from an OutSystems structure.
  • Implemented for read-only use cases. Plugins like DnD require some changes to work as expected.
Reviews (0)
Category
UI & Widgets
Tags
Support Options
This component is not supported by OutSystems. You may use the discussion forums to leave suggestions or obtain best-effort support from the community, including from André Vieira who created this component.
Dependencies
jsTree Widget has no dependencies.
Requirements
Platform
10.0.0.402
Database
All
Stack
All
Component Consumers
See all 1 consumers
Weekly Downloads