Extended Metamodel

Stable Version 1.6.0 (OutSystems 10)
Published on 08 March 2018 by 
Created on 10 May 2017
Available in OutSystems versions:
OutSystems 10

Version 1.6.0

Stable
Current
Application Package
Published on 08 March 2018 by Carlos Alfaro
Requirements
Platform:
10.0.0.402
Database:
All
Stack:
.NET
What's new
  • Corrected Oracle Support
  • Added SAPConfig

Version 1.5.0

Discontinued
Application Package
Published on 12 February 2018 by Carlos Alfaro
Requirements
Platform:
10.0.0.402
Database:
All
Stack:
.NET
What's new

Better Oracle DBs Support

Version 1.4.0

Discontinued
Application Package
Published on 21 November 2017 by Carlos Alfaro
Requirements
Platform:
10.0.0.402
Database:
All
Stack:
.NET
What's new

Corrected to support Oracle DBs - thanks to João Gomes

Version 1.3.0

Discontinued
Application Package
Published on 26 October 2017 by Carlos Alfaro
Requirements
Platform:
10.0.0.402
Database:
All
Stack:
.NET
What's new

Added entity Web_Reference_Extension.

Version 1.2.0

Discontinued
Application Package
Published on 26 May 2017 by Carlos Alfaro
Requirements
Platform:
10.0.0.402
Database:
All
Stack:
.NET
What's new

Added Entity Extension_Complexity

Version 1.1.0

Discontinued
Application Package
Published on 16 May 2017 by Carlos Alfaro
Requirements
Platform:
10.0.0.402
Database:
SQL Server
Stack:
.NET
What's new

Important: Removed the Logs Tables Extension to reduce the consumed AOs.

Version 1.0

Discontinued
Application Package
Published on 10 May 2017 by Carlos Alfaro
Requirements
Platform:
10.0.0.402
Database:
SQL Server
Stack:
.NET