[Charts_HowTo] Backoffice Module should be renamed

[Charts_HowTo] Backoffice Module should be renamed

  
Forge Component
(8)
Published on 2015-01-19 by Nuno Rosado
8 votes
Published on 2015-01-19 by Nuno Rosado
I would suggest that the include backoffice module be renamed to Charts_HowTo_Backoffice.  Many applications want to have a back office. You are unable to install this application if there is already another module named backoffice.