[Liverpool Template] Versions for 9.0.1.40?

[Liverpool Template] Versions for 9.0.1.40?

  
Forge Component
(14)
Published on 11 Nov (4 weeks ago) by OutSystems Labs
14 votes
Published on 11 Nov (4 weeks ago) by OutSystems Labs
My Service Studio is this version but suddenly I cant use the new themes?   Will they be updated to allow this minor Service studio update?  Currently the themes only support 9.0.1.36...
Hello Eric,

Actually, The version that is indicated in Forge is 9.0.0.36.
Nevertheless, that version should be fully compatible with the platform versions 9.0.1 and 9.0.0.
Have you tried to install them ? If so, are you experiencing issues?

Best Regards,
Samuel Jesus
Yes,  I have a ticket open. It seems there is a complie issue
Hello Eric,

Apparently this may be a platform issue.
Since you said you have a ticket open, I'm assuming that you are in contact with OutSystems Support, and they are the correct people to help you with that issue.

Please let us know if you need any more help.

Best Regards,
Samuel Jesus