[ShoutSystems] Permission error / deprecated component

[ShoutSystems] Permission error / deprecated component

  
Forge Component
(12)
Published on 2017-05-10 by Labs
12 votes
Published on 2017-05-10 by Labs

I get a javascript error whenever sending a message.

Uncaught (in promise) Error: PERMISSION_DENIED: Permission denied(…)

I tried with my own project and secret, and with the ones pre-configured with the App.

I guess it's not possible anymore to connect through SDK 2.0. Could you please confirm that so we can mark this component as deprecated? Thanks.