[Drag and Drop] OS 11 Upgrade

[Drag and Drop] OS 11 Upgrade

  
Forge Component
(7)
Published on 30 Oct by Johan den Ouden
7 votes
Published on 30 Oct by Johan den Ouden

RUG,  

Would you have a moment to publish an OS11 version of this?  I have a dependency in a component i've published to the forge and can't do so if this component isn't in version 11.


Thanks


Paul 

Hi Paul,

While waiting for Paul I have made an OS11 version for you.
You can find it attached here.

Does this work for you?

Johan,

Thanks for your help.  Unfortunately what is required is for the component on the Forge to be version 11 as it is dependency for a forge component that Davies March publish.  The workaround would be to copy the component into the Davies March application so that this dependency is removed.

Thanks.

I've also put in a request to join the component team so that we can do the update on behalf of the developers.

 

Hi,

You mean there is a another component in the further that uses this component?

Johan,

Yes,  When we upload the OS11 version of this app https://www.outsystems.com/forge/component/4004/gdpr-compliance-risk/  it has a dependency on this component and as there isn't an OS 11 version won't allow update as the forge regards pre OS11 versions as incompatible.



Hi,

I have downloaded all the component in my OS11 environment and made a OS11 version for you of the GPDR component. You find it attached here.

Does this work for you until there is an OS11 version of the component?

You first have to install all the components by hand (Lisbon Theme, Generate PowerPoint and the drag and drop OS11 from my post above). Than install this component by hand and it should work.


Johan,


This is the restriction when you upload an OS 11 version of the Davies March app that is using this component.


Hi Paul,

Like I said you must download the component separate and install them by hand.

Cheers,

Johan

Johan den Ouden wrote:

Hi Paul,

Like I said you must download the component separate and install them by hand.

Cheers,

Johan

Install all these in this order:
Lisbon theme
Generate PowerPoint
Drag and Drop (from my post above)
GPDR (from my post above)

Here is a screenshot from my OS11 environment.

Joham,

We aren't trying to load to a development environment. We are trying to upload the GDPR component to the Forge. It can't be upload because of the error message above.


Thanks

Paul Davies wrote:

Joham,

We aren't trying to load to a development environment. We are trying to upload the GDPR component to the Forge. It can't be upload because of the error message above.


Thanks

Hi Paul,

I am sorry I mis understood that.
Than you have to wait indeed for the developer to bring a OS11 version online or copy the code to your own component.

I will ask OutSystems if I can please the OS11 version of the component.


@Paul,


Sorry for not noticing your question!

Johan, will publish his version in this component! ;)

@Thanks Johan!

Cheers,

RG

Solution

Hi Paul and Rug,

I have placed the new version, can you let me know if your problem is soved now.

Cheers,

Johan

Solution

RUG wrote:

@Paul,


Sorry for not noticing your question!

Johan, will publish his version in this component! ;)

@Thanks Johan!

Cheers,

RG

Thanks


Johan den Ouden wrote:

Hi Paul and Rug,

I have placed the new version, can you let me know if your problem is soved now.

Cheers,

Johan

Thanks. Have been now able to upload the OS 11 version of our application to the forge.