[OutSystems UI Style Guide Preview] Many errors when I install the OutSystems UI Style Guide Preview

Forge Component
(8)
Published on 7 Mar by OutSystems R&D
8 votes
Published on 7 Mar by OutSystems R&D

When I force the installation I get many errors. These are because the current version of this forge component uses OutSystems UI Web version 1.5.3.  The actual one is version 1.7.0.   Would it be possible to update it ?

Solution

I am leaving my answer to help someone that could have had the same problem.

Initially my problem was my personal environment that wasn't good.  The next step is to update the relationship between the espaces. Beginning with the most inner to the most outer.

Someone can close this pendent question ?

Cheers

Solution