[Firebase Core] outsystems.nosfirebaseutils.jar

Forge Component
(6)
Published on 2018-12-20 by Labs
6 votes
Published on 2018-12-20 by Labs

Hi, I am getting error, while I am trying to install "Firebase Core" application for my Outsystems of 10-th version on Java-stack platform.

The error that come while publishing app is following-

Type: Invalid Extenstion Implementation

Text: Unable to find the assembly file 'outsystems.nosfirebaseutils.jar' in the extension


After that, then I open this extension, it requests to me, to open it with .net Enviroment. So I think that the version of FireBase Core Component in the Forge for 10-th version is not multiStack, as it writen in docs :(


Requirements

       Platform:10.0.0.402

       Database:All

       Stack:All


Question: How could I get the valid version of this component, for Outsystems 10th and Java Stack Platform?