Upgrade platforms' jQuery
1247
Views
2
Comments
Implemented
Install Processes
OutSystems 5.1
The Agile Platform uses jQuery as its javascript library, obviously, extending it to support its features.
In order to use some javascript components it's, more and more often, becoming necessary to load another, recent, jQuery library, thus duplicating the applications footprint.
Hi André,

As long as new versions introduce significant improvements and don't break compatibility with existing working applications, we fully agree with the upgrade.  To be more specific, the jQuery library upgrade to 1.4 version is already in our backlog, mainly because of the performance improvements that were made. 

jQuery has been updated to the latest version with 5.1! Read more 5.1 features in this forum thread.

And, of course, thanks for you feedback!