Error in the configuration of the Administrative Tool 7.0

Error in the configuration of the Administrative Tool 7.0

  
I have two servers one database and other applicational.
On the server database I created a new instance with a new port, did a restore of the database OUTSYSTEMS and OSASPState, I ran the following queries in SQL Server 2008:

1.       Clean up Selective Deployment Zones
 
update ossys_espace set ZONE_ID=null;
delete from ossys_Zone_Server;
delete from ossys_Zone;
 
Result:
(13 row(s) affected)
 
(0 row(s) affected)
 
(0 row(s) affected)
 
 
2.       Clean up the Front-End listing
 
delete from ossys_Server;
 
Result:
(1 row(s) affected)
 
 
  1. Clean up an environment managed by LifeTime
 
update OSSYS_DBCATALOG set PASSWORD='', USERNAME='' where NAME <> '(Main)';
 
Result:
(0 row(s) affected)


In the application server tried to set up the database administrative tool 7.0 and i get an error, see attached
Note:The error exists for each user (OSADMIN, OSRUNTIME, OSLOG)

I tried to create new passwords and used the old passwords, which came from the old server and the error keeps.

Anyone can help me on this issue?

Thank you

1. Is the user you are using to connect to the database from the Configuration Tool a member of the sysadmin role on the SQL Server?

2. Did you remove the existing copies of OSADMIN, OSRUNTIME, OSLOG from the *Outsystems* Database (NOT the entire server!) and re-add them as users to that database?

3. Did you perform the "Grant Permissions" step to those users in the Configuration Tool?

J.Ja
Hello Justin,
1. Yes, my user has this role (sysadmin)
2. Yes, I removed the accounts and then Configuration Tool 7.0 users created in the database
3. Yes

Thank you
Strange! The only thing I can suggest is to go back through the checklist and make sure nothing was missed. Whenever this has happened to me, I always find a step I overlooked.

J.Ja
Hi,

Please check if the SQL Server authentication is set to "SQL Server and Windows Authentication" mode.

Regards,
Nuno Fonseca
Hello Nuno,

That's it!! Worked!! =)

Thank you!