Microsoft .NET Framework 3.5 SP1 Installation Failed

Microsoft .NET Framework 3.5 SP1 Installation Failed

  
Symptom: The OutSystems Platform Community Edition fails to install stating that the Microsoft .NET Framework 3.5 SP1 was not installed.

Cause: The OutSystems Platform Community Edition installer was not able to install the Microsoft .NET Framework 3.5 by itself.

Resolution: Manually install or enable Microsoft .NET Framework 3.5.

  1. Check your OS version:

    1. Windows 8 / Windows 7 / Windows 2008 R2: .NET Framework 3.5 is installed by default. Enable it on Windows Features (http://msdn.microsoft.com/en-us/library/hh506443.aspx)

    2. Other Windows versions: Download and install .NET Framework 3.5 (http://www.microsoft.com/en-us/download/details.aspx?id=21)

  2. Re-run the OutSystems Platform Community Edition installer.


*For detailed information about troubleshooting your installation please follow this links: how to start troubleshooting, log files, common error codes.