Installing Outsystems Platform 8.0 on Windows 7 Hangs

Installing Outsystems Platform 8.0 on Windows 7 Hangs

  
Hi,

I'm trying to install Outsystems Platform Community Edition but it hangs on the "Starting Outsystem Platform Services" step.
The installation log is:
Detected OS: Windows7 (64)
Installing Service Studio 8.0.0.12.
Installing Integration Studio 8.0.0.12.
Configuring Windows Event Log Service.
Cleaning up Microsoft Internet Information Services unused virtual directories.
Applied configuration changes to section "system.webServer/security/requestFiltering" for "MACHINE/WEBROOT/APPHOST" at configuration commit path "MACHINE/WEBROOT/APPHOST"
Applied configuration changes to section "system.webServer/security/requestFiltering" for "MACHINE/WEBROOT/APPHOST" at configuration commit path "MACHINE/WEBROOT/APPHOST"
Testing existing SQL Server instances.
Testing SQL Server instance '(local)\OUTSYSTEMS' (Step 1 of 4).
Testing SQL Server instance '(local)\OUTSYSTEMS' (Step 2 of 4).
Testing SQL Server instance '(local)\OUTSYSTEMS' (Step 3 of 4).
Testing SQL Server instance '(local)\OUTSYSTEMS' (Step 4 of 4).
Using SQL Server instance '(local)\OUTSYSTEMS'.
Configuring Microsoft SQL Server.
Restarting Microsoft SQL Server service 'MSSQL$OUTSYSTEMS'.
Connecting to Microsoft SQL Server using Windows Authentication.
Creating Microsoft SQL Server temporary login 'outsystemsinstaller'.
Installing Platform Server 8.0.0.12.
Cleaning up Microsoft Internet Information Services unused virtual directories.
Skipping Creation of OutSystems Platform Service (OutSystems Log Service).
Skipping Creation of OutSystems Platform Service (OutSystems Deployment Controller Service).
Skipping Creation of OutSystems Platform Service (OutSystems Deployment Service).
Skipping Creation of OutSystems Platform Service (OutSystems Scheduler Service).
Skipping Creation of OutSystems Platform Service (OutSystems SMS Connector Service).
Configuring Platform Server 8.0.0.12.
Starting Database Server.
Checking 'outsystems__' database collation.
Creating ASP.NET Session State database as 'OSASPState'.
Creating Platform database 'outsystems__'.
Connecting to Microsoft SQL Server using Windows Authentication.
Setting ownership of Platform and Session State databases to user 'sa'.
Removing Microsoft SQL Server temporary login 'outsystemsinstaller'.
Starting OutSystems Platform Services.

Any tips?
 
Meanwhile it continued the instalation due to a timeout (after 15~20 minutes).
It finished with some error but I can start the application.
I'll attach the logfile.
Hi Diogo,

Were you able to manually start the OutSystems services in your machine?
Have you installed a previous version on the machine? Maybe try running the configuration tool to see if the os db needs updating as I noted in the log it is using outsystems_ which suggests you have previously had os on the machine. Configuration tool is located on the start menu. Run it and then check the connections. When you press exit it will check your db schema is ok. Then try starting os services again. Cheers