Reset Personal Environment


I completely messed up my Personal Environment. Lots of errors and missing references.

How can I (factory) reset it?

Thanks in advance,
What did you install to mess up your personal environment? Can you share here or privately to

Contacting the factory now to ship you a new one. :)
Sure I can share.

I was testing some applications I found on Forge. And I was doing it the manly way: downloading and 1-click publishing with "Solution Pack Tool"! seemed to install some componentes that renderend all the rest useless. I used the version WoC_7.0.osp shared recently.
That osp brings old System Components which might be harmful to your installation.

Fortunately, the way to fix your installation should be simple: 

Log in to Service Center > Factory > Solutions > System Components.

In here you should publish version 8_0_1_5 of the solution.

After this, create an all content solution, create a new solution and add * "component" to it, and publish the running version of this solution.

After this, your system should be restored to normality.
Great! If only life was that easy!

My Personal Environment is running without any errors.

Thank you.

I messed up again...

Had a few eSpaces running and tried to extend with some forge components. Installed OutDoc, BAM and a few others and now I can't publish anything from Service Studio or access any of my eSpaces (always getting "HTTP Error 503. The service is unavailable.").

Service Center is still available and tried the previous solution but keep getting "The remote server returned an error: (503) Server Unavailable. at System.Net.HttpWebRequest.GetResponse()" when deploying.

Any thoughts?
Hi Bruno,

We're on it! Any clue what specific change blew your personal environment out of the water?

Hi Bruno,

Your personal environment is now back up. Please shoot an email to if the issue surfaces again.