[AdoptionMonitor] Error after upgrading to 9.0.1.4

[AdoptionMonitor] Error after upgrading to 9.0.1.4

  
Forge Component
(1)
Published on 2015-06-01 by Grazina
1 vote
Published on 2015-06-01 by Grazina
Hi,

After upgrading platform server to 9.0.1.4, this espace became with an error, as seen in the attached file. It complains about Report_Line

Know anything of it?

Nuno Silva
Hi Nuno,

Issue seems to be you are consuming a broken eSpace... in this case (System)
Sounds like the upgrade didn't go quite so well. The (System) espace reports broken. Have you skipped any step in the upgrade procedure, such as the ServiceCenter installation?

Kind Regards,
João Grazina
Hello João. 

No, as part of the install, installed platform server, went to configuration tool, deployed servicecenter, in servicecenter deployed system components, and republished all. It all went good. I have two distinct environments and in all I "suffer" from this.

Nuno Silva
Hi Nuno,

I fixed it in the last version.
It was only a matter of refreshing the main eSpace, and you're good to go.

EDIT: Thank you for your feedback btw!

Kind Regards,
João Grazina