No wake up button

No wake up button

  

I got an email to wake up my environment, but when I go to the web browser, there is no wake up button.

From Service Studio, I get error - Your personal environment is asleep. Please go to 'http://gerryseidl.outsystemscloud.com' to wake it up.
This usually happens if you have more than one login for Outsystems.  Be sure you are logged into the account that was used to create the personnal environment.  You should then see the button.
I have the same thing, got an e-mail about profile gone to sleep, cannot login to Developer Studio, no login button in the outsystems.com. I'm logged in with correct account as I can see site listed (mart.outsystemscloud.com).

Printscreen is attached.

PS! Same thing with our corporate test account..
Hey guys!

Have you tried going to www.outsystems.com/home? The "Wake it now" button should be there. Check out the example of my own enviroment below: 

 \

@Mart - let see what we can find about your case... I'll get back to you soon...

Hope this helps! Cheers!
ok, outsystems.com/Home works fine in both cases, thanks.
Hi Mart,

Glad I could help :) Have a great week!

Cheers!
I get the email but no wake it up now button
I have the same issue as Mart did.  However, going to www.outsystems.com/home? doesn't show me the wakeup button.  

My screen is pretty much identical to Mart's, and I get the same message from Service Studio.
Try to logout and login again.
I just had to wake my own personal and it worked fine.

If you still can't do it send an email to success@outsystems.com to get your situation fixed.

Regards,
João Rosado
 logout and login again worked for me. I am wide awake again.

thanks 
João