Enable JS in browser


I am getting this message (see image, not too clear though) everytime i navigate away from one page to another. it comes for a fraction of seconds and goes away. This message does not appear in other application. Any suggestions how to fix this? 
Well it looks like this is a problem from your browser not from OS. Are you already running on the latest Chrome version and dit you follow the steps shown in the error message?
Yea, i am using Chrome - 46.0.2490.80. And sadly, this issue is not related to Chrome.. it comes in IE as well. Definitely not OS dependent. 

Haven't made the changes as instructed, not sure if this is something related to JS in Outsystems.

Well the page where you going to recuires to use javascript but if your browser is not allowing it, it will show a error right?
It is already enabled as per the instructions(see the image).. i dont get this message in any other application except this. So!

Can it maybe be cash? Sorry just thinking out loud.
Hi Riddhi,

In the JavaScript section, where you have the "Allow all sites to run JavaScript (recommended)" option, click the "Manage exceptions..." button and check if you have any rule for that website.