Open In Browser defaults to HTTPS

Just recently whenenever I click "Open In Browser" it will default to https, although I don't have SSL enabled in my espace.  This only happens on my desktop, my laptop works fine and no other users are experiencing the issue.  I've tried with IE and Chrome, same results.  I've also tried uninstalling version, and installing

Any ideas?
If the server supports HTTPS, the outsystems platform will default to secure communications.

What exactly is the problem you're having with this?
We recently installed an SSL certificate and bound HTTPS to that cert.  I'd rather it not default to https, as the URL I'm using doesn't match the local certificate that's installed, which results in a warning message everytime I click the blue arrow in studio to browse to my site.

The behaivor is different for all other developers, they default to http.  Wondering why my machine is acting differently.
You can probably force use of http by adding a :80 to your server when connecting, making sure you're connecting through an insecure protocol.

Why don't you solve this by adding a proper certificate instead?

To answer the "The behaivor is different for all other developers, they default to http" bit:
  - Service Studio caches the information about if the server has a ssl enable for some time. So if you enabled it recently all developers will have it cached at the moment, but will start getting https once the cache for that check expires.

Can't the developers connect to the server in Service Studio also using the same hostname as the certificate specifies?

João Rosado