[Confirmation Dialog] Installing Confirmation Dialog component in outystems 9.1.0.11

[Confirmation Dialog] Installing Confirmation Dialog component in outystems 9.1.0.11

  
Forge Component
(13)
Published on 2015-01-21 by ITDelivery OutSystems
13 votes
Published on 2015-01-21 by ITDelivery OutSystems
Hi,
 
I am unable to install the Confirmation Dialog component in outystems 9.1.0.11. Are there any restrictions for this release?
 
Thanks,
João Evangelista
I've installed it in version 9.1.301, i needed to update the references and now it works fine.

Hi, I am still working in Outsystems 8.0.1.38, is there a confirmation dialog for this version? 

Thanks,

Catarina Campos

Hi Catarina,

It is not possible to downgrade, but you can install the 9.0 version of Service Studio. Open it, but do not connect it to a platform server. Download the forge component, open it in your 9.0 version and copy/paste the code ( this could be time-consuming) to a new eSpace in 8.0 Service Studio.

Kind regards,

Remco Dekkinga

Catarina Campos wrote:

Hi, I am still working in Outsystems 8.0.1.38, is there a confirmation dialog for this version? 

Thanks,

Catarina Campos

Hi Catarina,

I see on the versions tab that 1.0.0 should be compatible with Platform 8.0.1. Have you tried that one?