Problema com envio de email

Problema com envio de email

  
Olá pessoal,

De repente parou de funcionar o envio de email de meu eSpace, verifiquei os logs no service studio e não consegui identificar o problema. Executei ping para o servidor de email configurado e esta ok.
Caso alguem souber o que pode ser este erro ficarei grato.


erro:
Module:
Email
Message:
Error sending email 632117: Unable to read data from the transport connection: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.    at System.Net.Sockets.NetworkStream.Read(Byte[] buffer, Int32 offset, Int32 size)
   at System.Net.FixedSizeReader.ReadPacket(Byte[] buffer, Int32 offset, Int32 count)
   at System.Net.Security._SslStream.StartFrameHeader(Byte[] buffer, Int32 offset, Int32 count, AsyncProtocolRequest asyncRequest)
   at System.Net.Security._SslStream.StartReading(Byte[] buffer, Int32 offset, Int32 count, AsyncProtocolRequest asyncRequest)
   at System.Net.Security._SslStream.ProcessRead(Byte[] buffer, Int32 offset, Int32 count, AsyncProtocolRequest asyncRequest)
   at System.Net.Security.SslStream.Read(Byte[] buffer, Int32 offset, Int32 count)
   at #Ntf.#Mtf.#Ztf.#Xtf()
   at #Ntf.#Mtf.#ouf.#eOb(#Ztf tcp, String command, Boolean ignoreError)
   at #Ntf.#Mtf.#ouf.#Mtf()
Environment Information eSpaceVer: 0 (Id=0, PubId=0, CompiledWith=9.0.1.9)
RequestUrl:  (Method: )
AppDomain: Scheduler.exe
Path: C:\...\PS\
Locale: 
DateFormat: yyyy-M-d
PID: 1492 ('Scheduler', Started='3/31/2016 12:35:49 PM', Priv=47Mb, Virt=620Mb)
TID: 14
Thread Name: Email Processor #2
.NET: 4.0.30319.18444
Stack:
Error sending email 632117: Unable to read data from the transport connection: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.    at System.Net.Sockets.NetworkStream.Read(Byte[] buffer, Int32 offset, Int32 size)
   at System.Net.FixedSizeReader.ReadPacket(Byte[] buffer, Int32 offset, Int32 count)
   at System.Net.Security._SslStream.StartFrameHeader(Byte[] buffer, Int32 offset, Int32 count, AsyncProtocolRequest asyncRequest)
   at System.Net.Security._SslStream.StartReading(Byte[] buffer, Int32 offset, Int32 count, AsyncProtocolRequest asyncRequest)
   at System.Net.Security._SslStream.ProcessRead(Byte[] buffer, Int32 offset, Int32 count, AsyncProtocolRequest asyncRequest)
   at System.Net.Security.SslStream.Read(Byte[] buffer, Int32 offset, Int32 count)
   at #Ntf.#Mtf.#Ztf.#Xtf()
   at #Ntf.#Mtf.#ouf.#eOb(#Ztf tcp, String command, Boolean ignoreError)
   at #Ntf.#Mtf.#ouf.#Mtf()
   at #Ntf.#Mtf.#Ltf(String smtpserver, Int32 smtpserverport, #Ptf authType, String username, String password, String mail, String from, String to, String cc, String bcc)
   at #Itf.#yuf.#RHc()
   at #Itf.#yuf.Execute()
   at OutSystems.HubEdition.Scheduler.SchedulerProducerConsumer`1.Execute(Job job)

Olá Agno,

caso ainda não tenha feito, sugiro que contacte o Support para que eles possam ajudar com o problema que está a ter.

Ricardo