Server Error in '/CustomHandlers' Application.

Server Error in '/CustomHandlers' Application.

  
I am not able to access nor debug new applications in my personal environment. I am being redirected to a Runtime Error page.
 
I have just published a London eSpace with no modifications and it also redirects to the RuntimeError page: http://caiosm1005.outsystemscloud.com/TestApp/

I can't contact Support since this is happening in a Personal Environment and not an enterprise license. Is there anything I can do to solve this?

Service Studio version: 9.1.400.0
Hi Caio, 

I can access your TestApp login page without any runtime error.


You can try access your ServiceCenter error logs in order to understand what is causing the errors.
https://caiosm1005.outsystemscloud.com/ServiceCenter/Error_Logs.aspx.
Can you do that?

If you can and still need help, past here the error for your module for us to try to understand what's going on.

Hope it helps.
Best regards.
Solution
Nuno Maurício wrote:
Hi Caio, 

I can access your TestApp login page without any runtime error.


You can try access your ServiceCenter error logs in order to understand what is causing the errors.
https://caiosm1005.outsystemscloud.com/ServiceCenter/Error_Logs.aspx.
Can you do that?

If you can and still need help, past here the error for your module for us to try to understand what's going on.

Hope it helps.
Best regards.
 
 Hello, Nuno!

I am taking this test app offline. Turns out it was an infrastructure error in my Personal Environment. I sent an email to success@outsystems.com and they fixed the issue right away.

Hopefully this helps others in the future.
Solution