[Office 365 Connector] Domain question

[Office 365 Connector] Domain question

  
Forge Component
(13)
Published on 2015-11-27 by João Martins
13 votes
Published on 2015-11-27 by João Martins
Hello,

Im new on this component and im trying it.
How we can setup domain? we can use * chars on the domain? or is just the machine name?

Thanks,
Luis
Hello,

Im new on this component and im trying it.
How we can setup domain? we can use * chars on the domain? or is just the machine name?

Thanks,
Luis
 Hello Luis,
I'm not quite sure i understood your question, your doubt is on the Azure side or component side?

João
 
Hello João,

On the component side, domain site property. 

Thanks,
Luis


João Martins wrote:
Hello,

Im new on this component and im trying it.
How we can setup domain? we can use * chars on the domain? or is just the machine name?

Thanks,
Luis
 Hello Luis,
I'm not quite sure i understood your question, your doubt is on the Azure side or component side?

João
 
 
 
Luis Paulo Soares wrote:
Hello João,

On the component side, domain site property. 

Thanks,
Luis


João Martins wrote:
Hello,

Im new on this component and im trying it.
How we can setup domain? we can use * chars on the domain? or is just the machine name?

Thanks,
Luis
 Hello Luis,
I'm not quite sure i understood your question, your doubt is on the Azure side or component side?

João
 
 
 
Hi Luis,
Try the same domain as the one you are using on the Redirect URL.
Are you having some errors after the configuration?

João
 
Hello,

It keeps saying name of the domain not recognized. 


"Nome de domínio não reconhecido

Certifique-se de ter digitado o nome de domínio da sua organização corretamente. Geralmente ele se parece com @example.com ou @example.onmicrosoft.com."



Luis

João Martins wrote:
Luis Paulo Soares wrote:
Hello João,

On the component side, domain site property. 

Thanks,
Luis


João Martins wrote:
Hello,

Im new on this component and im trying it.
How we can setup domain? we can use * chars on the domain? or is just the machine name?

Thanks,
Luis
 Hello Luis,
I'm not quite sure i understood your question, your doubt is on the Azure side or component side?

João
 
 
 
Hi Luis,
Try the same domain as the one you are using on the Redirect URL.
Are you having some errors after the configuration?

João