Integration with Eclipse Neon

Integration with Eclipse Neon

  

Hi guys,


Did anyone try to use Eclipse Neon in Integration Studio? I tried the other days and it didn't work, it doesn't load the project generated from IS.


Cheers,

George

Hey George,

I have just tried and it worked fine. I just needed to update the Integration Studio options regarding J2EE Integrated Development Environment path.

If you need any help, just let me know.

Cheers 


Hey Lara,

I must confess I'm a beginner in OS and I might have done something wrong. But the strange thing is the project doesn't open even if I try to load it outside OS.

When I installed an older version of Eclipse - Mars- everything worked ok without changing anything in the project.

Anyway it might be some local configuration which is causing the problem on my Virtual Machine. I just wanted to signal a potential problem, for me using Eclipse Mars is an acceptable solution.


Thanks,


Hi George,


Trying to troubleshoot your issue.

Can you tell me how did you install it? Via installer or zip file?

What type of eclipse did you choose? "Eclipse for Java", "Eclipse for Java EE", ... ?


Regards,
João Rosado 


Hi João,

I have actually used IBM's distribution from this link: http://eclipse.bluemix.net/packages/neon/?INSTALLER-WIN64

Because I'm behind firewall and can't access the download link from  eclipse's page.

Then I chose Eclipse IDE for Java EE Developers from the installer.

Now I have reinstalled it again and it looks like working, so maybe I had done something wrong first time.

Regards,
George

It seams that the eclipse installed by eclipse installer doesn't work well in integration studio.

From what I managed to throubleshoot some install ions don't have Plugins enabled, but can't find anything about that change in Eclipse documentation. 


My workaound to get it to work was:

 - manually create an empty Plugins folder in the eclipse folder

 - configure the setting in integration studio (this will add a folder inside the Plugins directory)

 - copy that folder to inside the Dropins folder


Regards, 

João Rosado