LifeTimeCloudConnect - wrong URL application

LifeTimeCloudConnect - wrong URL application


When I created an application, some time ago, I mistyped the name but changed it shortly after.

Developing, deploying an running the app using Service Studio is no problem, and uses the correct URL with the name Inzetmanagement.

However, when I go to it still uses the mistyped name, Inzetmanagent … resulting in a Page not found error.

Can anyone tell me how to change this?

I found a (not so elegant) sort of solution ... completely deleted the application (after saving it to a .oml file off course), and reloaded/deployed it using Service Studio. The file was reloaded as an independent module in Service Studio, so I created a new application and moved the 'independent' application to the newly created application. 

By deleting the old application I also lost all entered test data, so I'm still eager to hear of a more elegant solution :-)


Hi Charley,

The way I was able to overcome this is by going go service studio and use the "Unset as Home" option on the module (in your case Inzetmanagement)

After that set it again as home and the URL will be updated in LifeTime.

Hope it helps.



That sounds like a far more elegant solution than mine Carlos :-)